Skip to Content

Specification Import & export.

Hi Experts,

I'm getting error while transporting specification from one SAP system to another SAP system.

Select a specification --> specification tab --> data exchange --> Export through directory(al11) path --> download it in DAT file on desktop & again uploading the same file into another system (CG3Z) --> importing specification by CG33 while doing this process it is showing following errors & i cant able find the specification in CG02

information after check log

Phrase libraries have diff dates.

Data provider BOM BOS Transfer does not exist in address management.

Error searching for specification in system; refer to check log

Couldn't locate any correct identifier.

Please suggest on this.

Thanks in advance.

Satya

Capture.PNG (44.4 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Best Answer
    Oct 27, 2015 at 12:50 PM

    Hi all,

    Its all about identifiers only (number or name), and user profile, target system is only matching identifier.

    Got the solution thanks.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 26, 2015 at 11:15 AM

    Hi Satya,

    many errors.

    • The date of the phrase library you are importing seems to be older than the one on the target system. That will not work. You have to adjust the library data
    • Error for searching for specification in system: The specification you are trying to import is not found. Please post which paramters you have chosen for identifying the spec
    • BOMBOS transfer: Probably in a composition the data for the data provider is given which does not exist in the target system. Maintain it there and you should be fine
    • Incorrect identifier: Depends on the settings in the import parameter

    Ralph

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 26, 2015 at 11:41 AM

    Thanks for help Ralph,

    • My question is which date we have to adjust in the phrase library data.

    • I was exported a specification in to my front end means desktop then i wan to import the same specification in to another system by uploading it in to directory.
    • Is it necessary the identifiers which i was configured in the system has to present in this system, i was hard coded some identifiers but it was throwing same error.  
    • How to maintain the BOMBOS same data in target system for that data i was doing the specification transport.
    • incorrect identifier means ?? i was maintained same identifier NAM NUM FRM.

    Please correct me if i was wrong.

    I was tried with the specification with minimal data, all the time it was throwing same information & Errors.

    Thanks

    Satya

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 26, 2015 at 01:40 PM

    Hi Satya,

    Try following things.

    • when you are checking the import, you can see the library date of import file and target system.  You need to either match the date with target system date, or it should be greater than it in your .dat file before uploading on application server. Open .dat files in notepad and change the date & save.
    • Specification export happens to application server (AL11) and not directly to your local system folder (i.e. desktop). You need to go in AL11 and 'download' the files by clicking on the 3rd last icon. Then, dates need to be adjusted as explained in previous pt. before uploading to the application server of target SAP system.
    • Change the parameter used to identify the specification. You can try '2', but for that the specification header needs to be created first in target system.
    • Maintain a data provider through transaction code CVD5. Go to SPRO-->Spec master--> Specify Authorization group and pick up the address number from the data provider F4. Assign this number under Environment parameter 'BOMBOS_OWNID' with number of zeros to be prefixed so that total character count becomes 10.

    Hope above should solve your issues.

    Regards,

    Pavan

    Add comment
    10|10000 characters needed characters exceeded