Skip to Content
avatar image
Former Member

0PROFIT_CTR hierarchy load "Missing Messages"

Hi Experts,

I am trying to load Hierarchy data for 0PROFIT_CTR to Bw.

In the monitoring(left hand side) QM status is green saying that the load is successfull and on the right hand side QMStatus is also Green.

But in the Details Tab(right hand side) the overall Status is red and it's giving a warning message for overall status "Errors occured: or: Missing messages".

*Requests (messages): Everything OK

   Data request arranged

   Confirmed with: OK

*Extraction (messages): Everything OK

   Data request received

   Data selection scheduled

   444 Records sent ( 444 Records received )

   Data selection ended

*Transfer (IDocs and TRFC): Missing messages(QMStatus is red)

*Processing (data packet): Everything OK

  *Data Package 1 ( Records ) : Everything OK

    *Transfer rules ( 444  Records ) : No errors

      *Hierarchies for master data received. Processing being started.

      *Transfer 444 data records in communication structure

    *Update ( 0 new / 0 changed ) : No errors

    *Data saved successfully

     *Processing end : No errors

       *Data successfully transferred to the update

What does this mean?? Why? This is still running on 3.5, would it help to upgrade to a 7x transformation?

Thanks,

Regards,

Sofie H

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Oct 26, 2015 at 10:01 AM

    Hi Sofie,

    Looks like idocs are not transferred to BW from ECC (source system).

    In the infopacakge monitor screen-->environment -->transact RFC-->in source system-->enter you source system credentials-->then choose the appropriate date (Display period) on when this hierarchy error-ed out.

    if you see any idocs.. execute them (F6), once idocs are cleared, come back to infopackage and refresh the monitor.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Raf Boudewijns

      Hi,

      This is solved! Just as Raf suggests I mapped Hierarchy nodes in transformation NODENAME to 0PROFIT_CTR and 0CO_AREA using rule type "Hierarchy Split". Then I just uncommented the start routine code delivered by SAP...

      Thanks!