Skip to Content

XI Seeburger - No binding found

Hi all,


we are integrating new partner with our XI system using AS2 Seeburger. New partner is using RSSBus AS2Connector.

From certificates side everything is ok and network rules has been set correctly (in fact we can send message from XI to remote partner but not vice versa).

From XI side we have configured the AS2 ID in the Party Identifiers section. In the Sender Agreement and in the Interface Determination we tick the box "Sender Uses Virtual Receiver" option.

We already performed a full CPACache refresh on XI system but when we try to send a message from AS2 Connector


We looked at the logs and saw this error:

Error while checking inbound communication [LOC: com.seeburger.as2.component.AS2Server.checkInboundRelation] Caused by: com.seeburger.conf.BackingStoreException: Unable to execute query because: com.seeburger.xi.config.ConfigException: com.seeburger.xi.config.ConfigException: No binding found for: AS2, http://seeburger.com/xi, <SENDER_PARTY_NAME>, <RECEIVER_PARTY_NAME>


Any suggestion?

Thanks in advance.

Regards.





Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 26, 2015 at 09:57 AM

    Hi,   I currently don't have access to Seeburger system but looking at this error, this very much seems to be due to incomplete module.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 26, 2015 at 11:05 AM

    Hello Maurizio,

    Check running the scenario locally in ID using test configuration.

    Als check whether correct SWCV is used.

    Add comment
    10|10000 characters needed characters exceeded