Skip to Content
avatar image
Former Member

Artifact not found when trying to install Agentry plugins.

HI,

I am facing "Artifact not found" when trying to install Agentry plugins in Eclipse.

Eclipse luna

SDK  sp08

An error occurred while collecting items to be installed

session context was:(profile=epp.package.standard, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).

Artifact not found: jar:file:/C:/SAP/MobileSDK3/AgentryToolkit/AgentryEditors/Agentry_70.8.0_EditorPlugin_x86_64.zip!/plugins/org.eclipse.datatools.enablement.ibm.db2.luw_1.0.2.v201107221502.jar.

jar:file:/C:/SAP/MobileSDK3/AgentryToolkit/AgentryEditors/Agentry_70.8.0_EditorPlugin_x86_64.zip!/plugins/org.eclipse.datatools.enablement.ibm.db2.luw_1.0.2.v201107221502.jar

Artifact not found: jar:file:/C:/SAP/MobileSDK3/AgentryToolkit/AgentryEditors/Agentry_70.8.0_EditorPlugin_x86_64.zip!/plugins/org.eclipse.datatools.enablement.ibm.db2.luw.dbdefinition_1.0.4.v201107221502.jar.

jar:file:/C:/SAP/MobileSDK3/AgentryToolkit/AgentryEditors/Agentry_70.8.0_EditorPlugin_x86_64.zip!/plugins/org.eclipse.datatools.enablement.ibm.db2.luw.dbdefinition_1.0.4.v201107221502.jar

Artifact not found: jar:file:/C:/SAP/MobileSDK3/AgentryToolkit/AgentryEditors/Agentry_70.8.0_EditorPlugin_x86_64.zip!/plugins/org.eclipse.datatools.enablement.ibm.db2.luw.ui_1.0.4.v201212120614.jar.

jar:file:/C:/SAP/MobileSDK3/AgentryToolkit/AgentryEditors/Agentry_70.8.0_EditorPlugin_x86_64.zip!/plugins/org.eclipse.datatools.enablement.ibm.db2.luw.ui_1.0.4.v201212120614.jar

Thanks

Kanchan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 26, 2015 at 12:55 PM

    Kanchan,

    The Agentry Editor requires that you use Eclipse JUNO.   It does not support the newer eclipse platforms yet.  I have heard that it may be possible to upgrade to a newer eclipse version after installing the plugin but I have not tested that myself and don't know what the support implications of that may be.

    For now please download and install Juno then try installing the plugin.

    --Bill

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 26, 2015 at 07:53 AM

    Hello Kanchan,

    I had similar issue sometime back, i followed steps mentioned here and it worked. (download eclipse IDE mentioned as per procedure #1) Installing the Eclipse IDE and Agentry Editor Plug-In - Developer - SAP Library

    Regards,

    JK

    Add comment
    10|10000 characters needed characters exceeded