Skip to Content

Novo pré-requisito NetWeaver para TDF SP05

Pessoal,


O TDF SP05 ainda não foi liberado, mas estamos antecipando a informação de que será necessário subir o NetWeaver para o SP12. Isto será um pré-requisito e deverá ser feito para seguir com a instalação do SP05. Lembrando que esta regra se aplica para o NetWeaver onde está o TDF e não ao NetWeaver do ERP.


A adoção do SAP HANA Transport for ABAP (HTA) é a principal razão para solicitarmos este upgrade. O HTA é o substituto do HANA Transport Container (HTC), e com ele poderemos vincular Views e Packages HANA nas request e não apenas vincular Delivery Units (DU) como acontecia com o HTC.


Isto facilitará transportes entre sistemas e também a aplicação de correções.

Para mais informações favor verificar a SAP note 2234357.

Abraços,

Thiago Bohn

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 26, 2015 at 12:47 PM

    Thiago, muito obrigada pela informação! 😉

    Karen Rodrigues

    Add comment
    10|10000 characters needed characters exceeded