Skip to Content
avatar image
Former Member

Clone to node drop down does not work when cloning the vanilla APS

Hi, all

I am working on a new BOE installation with version 4.1 SP6. There are 2 nodes in the cluster.

I am trying to clone the vanilla APS. On the "clone to server" drop down list, only one of the nodes shows up. It does not matter which node I logon to. Now after I clone the APS on the "fixed node" and I clone the "cloned APS", I can select the node in some cloned APS but not on the other. That leaves me scratching my head. Are you aware of any fix for this issue.

Thanks,

Jonathan.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Oct 23, 2015 at 03:53 PM

    Hi,

    Have you tried with "System Configuration Wizard" in the BO CMC to split the APS.

    Sizing the Adaptive Processing Server in BI 4.1

    Amit

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi, Amit.

      I am aware of the configuration wizard. However, I want to have more control. Our servers are really low on memory and we are still waiting on a memory & CPU upgrade. We are just installing the sandboxes right now as proof of concept. So the hardware config is not appropriate.

      Thanks,

      Jonathan.

  • avatar image
    Former Member
    Oct 26, 2015 at 01:30 PM

    Anyone has any idea?

    Thanks

    Jonathan.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Jawahar Konduru

      Hi, Jawahar

      I have already tried OSS note 1731625. The symptom isn't the same as it is talking about webi processing server. But I gave it a try anyways and created a dummy SIA. Same problem happened. One thing I noticed is that the drop-down worked if I do NOT include the BEX web application service. If I do, the node drop down only shows the first node in my installation.

      I am not sure if this is a bug or something "as designed". Do you see the same issue on your installation? However, that means I can only create APS on the BEX web service on one node.

      Thanks,

      Jonathan.