Skip to Content
avatar image
Former Member

Cannot see Transaction Data after upgrade to BW7.4SP13

Hi,

We have recently upgrade our BW system from BW 7.0 to BW 7.4SP13 and upgraded the Oracle from 11.2.0.2 to 12.0.1.0 and RHL5 to RHL7 and converted the data from non-unicode to Unicode.

After the tasks, when we come in the system and right click on the cubes and try to display the data, the data screen is blank.

The Basis team has checked the database and the DB size still looks similar to our Production copy.

We have run a series of post upgrade steps, including rebuilding the OLAP Cache, but still it doesn't display the data in the cube. We checked the E and F tables, they show 0 records.

I am not sure what steps to be performed next. Has anyone faced similar issue?

Your help will be greatly appreciated. We are taking a critical hit on the project timelines.

Thanks,

Abhishek

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Oct 23, 2015 at 03:53 PM

    Hi Abhishek,

    Before jumping to your issue , just wanted to check , that is after the upgrade, have you done any test loads? from source to PSA and then DTP? are they successful? or failed?

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Thanks for the links and pointers Jyoti.

      Yes, the Basis team had restored the system connections post upgrade and the logical source system is now pointing to ECC dev. That was done as a part of pre-upgrade, since this is a seperate system and it was creating using the 7.0 Production copy.

      Do you mean checking the RFC connections to the ECC Dev again, when you mean system connections?

      Also, we followed the below document for our Pre and Post upgrade tasks.

      SAP BW Upgrade: Pre and Post upgrade activities with answer to why?

      Thanks,

      Abhishek

  • avatar image
    Former Member
    Oct 23, 2015 at 04:09 PM

    Hi Abhishek,

    Just wanted to check couple of things.

    1. Is this happening only to cubes ?

    2. In cubes did you check the list cube or that you are not able to see the request in the manage tab.

    3: Is this happening to certain cubes or all the cubes ?

    Regards

    Vivek

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi mk,

      The Basis team has SAP_ALL access and still they cannot see the data.

      I ran the data load by manual info packages. That problem has been resolved. It was a Idoc and ALEREMOTE Authentication problem. Now the data is getting loaded from the source system.

      But we can see the data in Infocube for the newly loaded data from test infopackage load, but not the previous data, which was brought over as a part of Production Copy.

      While displaying cube data, it doesn't give any error message for Authentication.

      Thanks,

      Abhishek

  • Oct 23, 2015 at 11:12 PM

    Hi Abhishek,

    Could it be that - as part of the Oracle upgrade - table spaces have been changed?

    Please refer to SAP Note 1955047 - SUM Upgrade Error : SPACECHK_OPT : Tablespaces PSAPFACTD, PSAPFACTI, PSAPDIMD, PSAPDIMI, PSAPODSD and PSAPODSI do not exist for an explanation. Also SAP Note 46272 - Implement new data class in technical settings provides information on how to restore the connection between Data Classes and table spaces.

    Best regards,

    Sander

    Add comment
    10|10000 characters needed characters exceeded