Skip to Content

Tomcat Wily Connect - No logs and No Connect !!!

Dear Experts,

I am new to BO 4.1 administration. I am trying to connect tomcat to wily EM which is running in solution manager. I have followed SAP note 1438005 and the blog link A complete guide to setup CA APM Introscope 9 for monitoring SAP BI Platform 4.1 on Windows [PART 2/2] but I am unable to get success. There is no logs generated at E:\usr\sap\CCMS\wily\logs location even I defined like the below

  1. introscope.autoprobe.logfile= E/usr/sap/CCMS/wily/logs/AutoProbe_Tomcat.log
  2. log4j.appender.logfile.File= E:\usr\sap\CCMS\wily\logs\ Introscope-${my.property}.log

in the tomcat properties file. I have defined JVM parameters as well and restarted, still it is not generation logs or connecting to wily...already exhausted with lot of modifications in properties file and restarting the tomcat 😔 ... Please help me to complete this...

Where should I check now to identify the problem..I am attaching the properties file here. Thanks a lot.

Thanks and regards,

Pradeep

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Oct 23, 2015 at 04:45 PM

    both path's you show are syntactically incorrect (invalid) for any OS

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 20, 2015 at 08:04 AM

    Dear Denis and all,

    I have executed AC tool for BO which went successfully as well as for TOMCAT I tried through tomcat that also successful. I had to follow the SAP note 1508421 - SAP SLD Data Supplier for Apache Tomcat then executed AC tool. all went successful.

    Thanks a lot,

    Pradeep

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 23, 2015 at 04:34 PM

    Any update please??

    Add comment
    10|10000 characters needed characters exceeded