Skip to Content
avatar image
Former Member

kernel 742 REL PL219 not available

Hi,

I've installed Persona 300 on my ECC system and we are currently on Kernel 742 REL PL 200 which is the minimum requirement for installing Persona. OS is Linux on X86 64 bit, Unicode and DB is Oracle 11.2.0.4.0.

We are facing  several issues while using Persona application and Persona/SAP experts have suggested to go for Kernel PL 219 however the whole kernel package (EXE.SAR and EXEDB.SAR files) is not availble in Service market place only disp+work package is available.

It is always suggested by experts to go for the N-1 PL while upgrading kernel. Now only Disp+work PL 226 is available in SMP and I would like to go for PL 219 as after upgrading to PL 226, I'm getting this warning while logging in Persona WEBUI.

"The kernel doesn't match the mimes version. Further proceeding will result in unpredictable behavior. Installation is damaged"

Kindly post the path/ link or any other way by which I could get the PL 219 for disp+work for my system setup (details above)

Regards,

Mohit

Warning.JPG (20.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 23, 2015 at 05:02 PM

    Hello Mohit,

    As Jude mentioned, you can find only the latest disp+work patch level available for download. Note that d+w packages are cumulative. If you had an issue that was resolved by pl 219, then the correction is also available in pl 226 (and subsequent ones, when available).

    About the popup message, telling about SAP note 1575271: follow the suggestions from the note. If yet you receive the warning, then check with your network team whether you have a proxy between the web browser and the SAP system, that probably is keeping old MIMEs in cache.

    If you have questions related to the ITS, then you are welcome to address them in the SCN ITS community.

    Regards,

    Cris

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 23, 2015 at 03:20 PM

    Hello Mohit

    SAP's policy is only to have the most recent kernel patch available to download.

    In this case, the only disp+work patch is 226.

    It does not make sense to have an older kernel which can lead to inconsistencies.

    Since this message is still in development, I wonder why you open a tread here too?

    Regards.

    Jude

    Add comment
    10|10000 characters needed characters exceeded