Skip to Content
avatar image
Former Member

Firefox not prompting to remember input

Hi,

How can I get FireFox to remember the inputs in login page? The form is able to work in chrome but it is not working int FF and IE

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 23, 2015 at 09:51 AM

    found out the issue because there is javascript processing which is prevent the password manager from remembering the password

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 23, 2015 at 09:25 AM

    Hi,

    Check this:

    If you find that Firefox will not save any text you enter into forms, follow the instructions below.

    Check Firefox settings

    Make sure that Firefox is set to remember form entries and that saved form entries are not being automatically cleared:

    1. Click the menu button New Fx Menu and choose Options.
    2. Select the Privacy panel.
    3. Set Firefox will: to Use custom settings for history.
    4. Make sure that Remember search and form history is selected.
      • Enabling form autocomplete also makes Firefox store search history for the Search bar.
    5. Find Clear history when Firefox closes. If it is selected:
      1. Click on the Settings... button.
      2. Make sure that Form & Search History is not selected.
      3. Click OK.
    6. Close the about:preferences page. Any changes you've made will automatically be saved.

    If either of those options were not set properly, setting them as above should enable form autocomplete.

    Add comment
    10|10000 characters needed characters exceeded