Skip to Content

Connection Manager

Hi,

Am unable to create a connection to a new model and some user are facing this issue for New and Old models. But am able to establish connection from my system for Old models. Observed that for most of the users facing this issue. But some others users, it is working fine. Can anyone suggest me why some systems was unable to show the new / old models in the drop down box in Connection Manager.. May i how to resolve this issue.

Thanks

Sekhar

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Oct 23, 2015 at 06:21 AM

    Hi Sekhar,

    Issue 1:

    Regarding problem with connection with new models

    If users are able to login to other models in environment and not able to login to only new models in env

    please check all the below security settings,

    Users can not able to access new models should be added to specific teams which has access to models

    Task profile & Data Access profiles should be assigned properly to specific user/team

    Issue 2:

    If connections should be displayed in the drop down box of connection manager, user must login to multiple models/connections.Thank you

    Regards,

    Durgaprasad Goka

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      User and myself have all the access,. Wants to create a connection to the new model, by using connection manager which is not happening.... We observed that some users unable to create a connection to the old models also. Seems there is some issue with the systems, if there is a problem in server /connection issue then how can other users able to create connection.....

      Can anyone suggest me what would be done to create a new connection for the new model...

      Thanks,

      Sekhar

  • Oct 26, 2015 at 02:41 AM

    Sekhar,

    Any error?

    Charlie

    Add comment
    10|10000 characters needed characters exceeded