Skip to Content
avatar image
Former Member

Copy operator strange behaviour

Hi,

I created a copy operator and activated the planning area. However I do not see the new copy operator in excel add-in. What could be the issue?


Also can we use copy operator to copy data from one snapshot key figure to another snapshot key figure?

Thanks

Vijay

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    Oct 23, 2015 at 08:45 AM
    1. copy operator needs to be assigned to planning area, as stated by Alecsandra

    2. Copy operator must be assigned to the role, as stated by Yeu Sheng--> If you have role ALL_INCLUSIVE, the copy operator under group COPY are automatically assigned. But if you create an own group (planning operator type) for copy operator such as COPYTEST or COPYWHATEVER, that is NOT automatically added to ALL_INCLUSIVE (at least not in IBP4)
    Add comment
    10|10000 characters needed characters exceeded

  • Oct 23, 2015 at 01:05 AM

    Hi Vijay

    Again SCN practice says,  One question per post. You are mixing multiple issues.  Kindly open a new thread.

    Thank you

    Satish Waghmare

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 23, 2015 at 08:07 AM

    Hi Vijay,

    Did you assign the copy operator to the planning area?

    Regards

    Alecsandra

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 23, 2015 at 08:09 AM

    Hello

    Please check your role assigned to the user. The copy authorization object has to be assigned to the user role after it is created.

    Regards.

    YS

    Add comment
    10|10000 characters needed characters exceeded

  • Apr 19 at 11:57 AM

    I reckon is an old post but I thought it was worth posting for anyone searching ...

    I had the same issue, now in my case, it was down to the fact that I have not ticked the "Batch Mode" option in IBP Configuration. After doing that and login out/in Voila! there was the copy operator

    Add comment
    10|10000 characters needed characters exceeded