Skip to Content
avatar image
Former Member

Ping Test from C4C to HCI is failing

Request expertise inputs on the issue that we are currently facing while trying to do a ping test from C4C to HCI.

We have setup the Basic Authentication for communication between HCI and C4C for setting up the integration.

Attached is the snapshot for reference and further help.

C4C_Error.png (63.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 22, 2015 at 01:16 PM

    Edison,

    I'd strongly recommend you to reack Marketplace in order to download the HCI integration guide for ERP (or CRM). There you will find the detailed step by step. Maybe you have missed a mandatory step or there may be an error within the existing configuration. The URL is: service.sap.com/cloud4customer

    Hope this helps you.

    Regards.

    Alejandro.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 22, 2015 at 12:06 PM

    Hello Edison,

    Couple of points to check for analyzing:

    1. What is the error that you are getting? Error 401, 403, 404 or 405?

    If it is 405, this is the expected error which confirms the connectivity established successfully. Technically we are sending a HTTP GET instead of an HTTP POST and hence the error 405 Method not allowed reported.

    2. Not sure why we are not able to see the first two service as Green (Communication Enabled)?

    For more clarity please refer the below document for analyzing this.

    Connectivity FAQ - Integrating Cloud for Customer with SAP ERP/CRM

    Regards,

    Chandan

    Add comment
    10|10000 characters needed characters exceeded