Skip to Content
avatar image
Former Member

Acess restrictions

Hey community,

Im tryng remove sales leads from one Business Role. Read acess is restricted and no write acess.

Why this don´t have impact on menu? What I need to do?

Best regards,

Bruno Tiago

Sales leads.PNG (3.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 22, 2015 at 03:27 PM

    Hi,

    please make sure that the role is updated after the change. Typically the sytem triggers a message asking the admin to confirm the background job to do the user update. To make sure that the users are updated check go to assigned users --> update users.

    Also check that the user update does not generate any errors for certain users.

    With the restriction you have set for the leads, the work center will still appear. The restriction on not being able to make changes on the leads should be indicated by a message "You are not athorized to change the data" in the OWL.

    Kind regards

    Bernd

    Add comment
    10|10000 characters needed characters exceeded

    • If you do not want to have the work center view "Sales Lead" to appear you have to unassign it in the work center and view assignment of the role. See also the answer already given by Gabriele.

      best regards

      Bernd

  • avatar image
    Former Member
    Oct 22, 2015 at 10:57 AM

    Dear Tiago,

    to remove a work center, i suggest you to edit the business role.

    To do this, follow these steps:

    1. Administrator
    2. Business Role
    3. Select the business role you want modify
    4. Click Edit button
    5. Go on facet "Work center and view assigned" and uncheck the Assigned flag.

    I think this will work fine for you

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hey Gabriele,

      I don´t wanna remove the work center sales. I wanna restrict acess to lead sales but with: read acess in restrict and no write acess its possible to see.

      Thank you,

      Bruno Tiago