Skip to Content

Payroll posting issue in finance

Hi Team ,

We have two wage type which are maintain as follow :

wage type Name Infotype

2008 Deductions IT0014

3010 Payment IT0015

when we use 3010 wage type to pay something , it is still showing +ve in FI side while it should be negative as company have to pay to employee. Can you suggest what will be the possible issue . Here I am attaching some screen shot for wage type characteristics plus posting characteristics for both

Thanks

Tarun

3010 pc.PNG (39.0 kB)
2008.PNG (16.8 kB)
2008 pc.PNG (38.2 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 22, 2015 at 08:29 AM

    Pls send a screenshot of wage type 3010 posting characteristics.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Omari Darwich

      I hope this is not first time you are using same component, If this is first time components are being used then check and adjust charcteristics else it leads to some other errors.

      Try to get complete information from Business owner.

      Regards

      Venkatesh

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.