Skip to Content

Xi 3.0 SR1 on NW04 or NW04s

I want to install XI 3.0 SR1. Should it based on NW04 or NW04s?

Thanks!

Regards,

matthias

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Feb 10, 2006 at 09:56 AM

    Hi Matthias,

    I don't think you have the option to install on NW04s.

    XI 3.0 SR1 is based on NW04 SR1 (that again is NW04 Support package stack 9).

    As I have understand it, NW04s was only made for ERP 5.0, and is only a "half step" towards the next "big" release of NetWeaver.

    But maybe I'm wrong....

    Regards

    Rolf

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 10, 2006 at 10:26 AM

    XI 3.0 SR1 is based on NW04.

    And please: After installing SR1 apply the latest patch imediately. SR1 = SP9.

    Regards

    Stefan

    Add comment
    10|10000 characters needed characters exceeded

  • Feb 10, 2006 at 10:36 AM

    Hello,

    thanks for yours replies!

    Additionally i don't find NW 2004s Unicode Installation Files. Is NW 2004s exclusively NONUNICODE?

    Regards,

    Matthias Isenburg

    Add comment
    10|10000 characters needed characters exceeded