Skip to Content

When I am creating any new message the interval add 10 instead of 1

Hi every one,

     As the title shows, When I am creating any new message the interval add 10 instead of 1.

Example:

     - My interval number is from 1000000000 to 7999999999

     - The actual number is 1000000042

     - When I create a new message assign number 1000000043

     - But in the current interval shows now 1000000052 instead of 1000000043

     - So, I have messages numbers separated by 10 and I need to have it separated by 1.

I have Solman 7.1 and I configure ITSM, the interval that I am ussing is CRM_INCDNT, transaction CRMC_NR_RA_INCDNT.

Thanks for your responses

numeración.jpg (87.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 22, 2015 at 08:54 AM

    Hello Andres,

    in spro define transaction type setting

    choose your transaction type and then check below

    also my blog

    Configuring & Reducing Gaps in Number Range for IT Service Management

    this should resolve

    Thanks

    Prakhar


    Capture.jpg (91.0 kB)
    Add comment
    10|10000 characters needed characters exceeded

  • Oct 22, 2015 at 08:45 AM

    Hi Andrés,

    I guess your number range object is being buffered and that might lead into this gaps in numeration (you can confirm this using tcode SNRO). Check this old note 504875 that has good information about this.

    Kind regards,

    Garcia

    Add comment
    10|10000 characters needed characters exceeded