Skip to Content

Archiving error BA235 for WM transfer orders

I am trying to run archiving in SARA for object RL_TA. It runs fine in test mode and gives me a spool list with all the orders that would be updated.

However, when I run it in Production mode it fails on the very first transfer order. There isn't anything wrong with the order as far as I can see, and from the job log it looks as though the problem is with updating the archive file.

The job log shows this:

21.10.2015 12:03:00 Job started 00 516

21.10.2015 12:03:00 Step 001 started (program RLREOT00SN, variant Z_ARC_TO_10000, user ID MATTHOL) 00 550

21.10.2015 12:03:00 Archiving session 000050 is being created BA 276

21.10.2015 12:03:00 Start Archiving Run KEN_01 004

21.10.2015 12:03:00 1 Transfer Orders Archived KEN_01 004

21.10.2015 12:03:00 Following an error, an operation was carried out on a handle BA 235

21.10.2015 12:03:00 Job cancelled after system exception ERROR_MESSAGE 00 564

My first thought was archive file size, so I checked the technical settings in object-specific customising and I can't see a problem. I have the maximum size set to 500MB and the max no. of data objects is blank. I tried increasing the size and entering a value in no. of data objects, although it shouldn't be necessary, but the result was exactly the same.

I've searched SAP online support. I looked at SAP Note 1137327 and checked my settings. Again, I couldn't see anything wrong.

I would be very grateful if somebody could point me in the right direction. I haven't come across this before in Archiving.

Add comment
10|10000 characters needed characters exceeded

2 Answers

  • Best Answer
    Posted on Oct 21, 2015 at 11:41 AM

    I personally don't have much idea however I see couple of existing thread with the same error message. One of them is mentioned below please have a look might be helpful

    Add comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 21, 2015 at 01:30 PM

    The long text to the message has a clear advise.

    Go SE91, enter message class BA and number 235, click display. In the next screen select the message and click the long text button.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Jurgen, It wasn't a program error. The cause was an incorrect customizing setting in the logical file definitions. So all I had to do was change the setting. If I had raised a query with SAP Support it would have taken far longer to resolve. By the way, there are some SAPnotes relating to this error message, but none of them mention checking the logical file definitions.