Skip to Content

Activate Business Function in QAS

Hi,

We are activated Business Function LOG_MM_MAA_1 in Dev.  After testing it in dev, we are now going to activate it in QAS.  However, the check box button for activation cannot be seen anymore  (See attached file SFW5 QAS).  Instead of check box button, a remark "Business func will remain deactivated" is noted on the Planned Status column.  In Dev client, when a Business Function is not yet activated it shows the check box (See attached file SFW5 DEV).  Pls advise.

Thanks,

Matt

SFW5 DEV.png (59.2 kB)
SWF5 QAS.png (8.9 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 22, 2015 at 03:14 AM

    Hi Matt

    I would recommend you raise OSS ticket but I think it may industry type you have activated or some higher level active business function preventing that.. but better to log a ticket with SAP

    Add comment
    10|10000 characters needed characters exceeded

    • Jürgen Lins Matthew Jameson Chua

      It is based on the setting made in SCC4 if you are allowed to do changes and to create transports for client specific and  cross-client objects. Don't mess in that transaction, this is basis responsibility and not job of a MM consultant.

  • Oct 21, 2015 at 03:13 AM

    Matthew

    All business functions have dependencies if you activate some other business function which have dependency not to allow MAA to be activated then you can not activate because some other business function is already activated in QAS.

    Now why you are able to activate in DEV, you can clearly figure out by comparing your QAS and DEV SFW5. I assume both are not in sync in terms of business function set activation.

    Please compare your business function sets one by one and check what is the difference other than MAA activation which you have already shared with us.

    Add comment
    10|10000 characters needed characters exceeded