Skip to Content
avatar image
Former Member

ECM Compa-Ratio report not working

Hi Guru's,

Im in the implementaion of ECM (Enterprise compesation management). The client is using 2 dimention Guideline metrix which is Appraisal and Compa-ratio.

I have created Pay grade structure with the min , max and reference salary amount and after this im executing standard report RHCMPCR0. Im not geting any value but geting a message saying 'Could not find any employees who were assigned to a pay grade stucture'

I have valid record in IT0008 as well.

Can anyone tel me what could be the reason? Please.

Kind regards,

Saritha

ECM rep.PNG (26.1 kB)
Pay grade.PNG (22.9 kB)
IT008.PNG (16.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Oct 21, 2015 at 02:05 PM

    HI Saritha,

    I hope your using both T510 (payscale) as well as T710 (paygrade). to ender the value accoring to T710 in IT0008, you can click on change remuneration type in IT0008 then system will change to pay scale to paygrade. and also check Feature TARIF the return value S for remuneration type.

    Kind regards,

    Dinesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 21, 2015 at 01:54 PM

    Hi,

    It looks like you have saved the basic pay record with level = '2' whereas your configuration says '02'. Can you try by changing the level to match what you have configured?

    Hope this helps.

    Donnie

    Add comment
    10|10000 characters needed characters exceeded