Skip to Content

Issue with Agentry eclipse plugin on SP10 SMP SDK

Hello there,

Just installed Juno [eclipse-SDK-4.2.2-win32-x86_64] and tried to update to the SMP SDK SP10 . It gave me this error. Also tried with Latest eclipse mars it also ran into lot of other issues. My OS, JDK, eclipse all are 64 bit.

Error goes like this

Cannot complete the install because one or more required items could not be found.

Software being installed: Agentry Editor Plugin (

Missing requirement: Agentry Editor Plugin ( requires ' 1.9.2.v201109161655-7PA37eFEpPYv5_Ae3-6EjC5ZX4e5' but it could not be found

All the MS C++ Libraries also verified with [1816713 - Troubleshooting: Eclipse Editor - Agentry] - no success still!

Just wondering if anyone had any success with Juno on latest agentry plugin ?


Vivek Nidhi

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Oct 20, 2015 at 04:14 PM

    Sorted ! I was installing from a share drive, It didn't like it. Moving installation to main drive did the trick


    Vivek Nidhi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.