Skip to Content

Date Format with SAP Broadcaster in Workbook


Hello guru's,

I send a workbook in broadcaster, using precalculation server.

In the workbook the date format should be DD/MM/YYYY.

However, the format keeps showing as MM/DD/YYYY.

When I open the workbook with BI Analyzer the format in the workbook shows okay: DD-MM-YYYY .

Information

Fort the "setting OWNER" as well as the "background-execution user" the following usersettings in SU01 have been made --> language Dutch and date format DD.MM.JJJJ .

Settings in the system where precalculation server is installed: dd/mm/yyyy .

Question

How can I influence the date format (either in SAP Broadcaster and/or precalculation server)?

We have BW 7.4 system.

Thanks in advance for any reply.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 20, 2015 at 04:47 PM

    Hello....


    Check another thing.

    YOu are broadcasting a workbook. That means, you are using a Precalculation Server.

    This Precalculation is installed on a Windows server.
    Log on there (Windows) with the user that you are using on Precalculation Service (you may have to check firsrt - SERVICES.MSC).

    Access Control Panel > Region and Language.

    There, the date must be exactly as you required.

    Then, save it and test again.

    Should works.

    Keep me informed if works or not.

    Best Regards,
    Edward

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Loed,

      I closed the disscusion.➕

      We are still having other problems with new Precalc Server.

      The idea now being that maybe it wasn't fully the missing note.

      Therefor on "Assumed Answered", no more help needed.

      W

  • Oct 21, 2015 at 08:13 AM

    Hi,

    You may do this in the workbook itself..Just right click the column or cells where the dates appear then choose FORMAT CELLS..Afterwards select CUSTOM then type DD/MM/YYYY and click OK..That should work..

    Just make sure that the APPLY FORMATTING is unchecked in your analysis grid..

    Regards,

    Loed


    pastedImage_0.png (16.3 kB)
    Add comment
    10|10000 characters needed characters exceeded