Skip to Content
avatar image
Former Member

check information from F110 printing blank

Hi All ,

We have the check information after the payment run , being printed blank . We are able to print the check with all the required information in the test system . However when we do the same check print in the production environment , the check is printed blank . I am just wondering if anyone has faced such issues and what could be the root cause of the issue .

Thanks

kris

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 20, 2015 at 11:27 AM

    did you check all your transports went to live

    are you using SAP to print the checks or Idocs ,

    as you are able to print themĀ  so you are them numbering correctly otherwise To fCHI andĀ  double click on check lot and enter the payment method

    Can you please give more details

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi preeti ,

      Yes the configuration is same between the test and production and the same form is being used in both the systems . There is no problem with the check lot , as the payment program is picking up the check number which can be seen in the payment log .

      However the payment media ( the check ) being generated is defective and is not printing the required information . It only prints the header information and address , but the actual payment information ( the line item data ) , is missing from the check form .. It comes as blank ..

      thanks

      kris

  • Oct 20, 2015 at 12:04 PM

    Hi

    Check in Smart form it may help you

    Thanks

    Add comment
    10|10000 characters needed characters exceeded