Skip to Content
avatar image
Former Member

Missing Dimension Hierarchy

Hi all

We have experienced a problem over the last couple of days where a dimension hierarchy has seemingly vanished from the BPC web front end.

The structure of our hierarchies is transported through our DEV / QA / PROD landscape and appears in QA in the BW backend as below:

However, in PROD it appears in the backend as below:

As you can see, PARENTH3 is missing from PROD.

We tried running UJA_REFRESH_DIM_CACHE and UJXO_CLEAN_DIM_CACHE but without success.


For a day, PARENTH3 could be seen in the BW backend but not the web front end. I tried to 'Activate' the hierarchy from the backend but this resulted in the entire dimension being unusable (could not save) and stopped people logging into the system! I edited the structure of the erroneous hierarchy and saved a small change which corrected the problem. However, PARENTH3 was now gone from the back end as well as the front.

I am planning a transport of the dimension to replace the missing PARENTH3.


Has anyone seen anything like this happen before ?

Ian

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Oct 20, 2015 at 03:17 PM

    Hi Lan,

    Check the master data you are maintaining in dimension for PARENTH3 hierarchy in PROD system.The hierarchy you are not seen in BW just because of missing master data in dimension .I thing it's good if you are maintain hierarchy manually in 3 landscape, if there is no special restriction are applicable.



    Khokan

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      We are 7.3.

      The hierarchy was working fine last week, then over the weekend it vanished from BPC front end.

      Transport restored this but why did this happen ??