Skip to Content
avatar image
Former Member

I can't see reports in the browser

Hi!

I upgrade to Windows 10 recently; before this, I was in Windows 7. I wrote code with VS2010 (Visual Basic exactly) for desktop and web. Desktop reports works fine, but not the same with web. I visited the page where are Updates & Runtime downloads (SAP Crystal Reports, developer version for Microsoft Visual Studio: Updates & Runtime Downloads) and installed SP15 in my laptop. In theory, SP15 fix my problem, but no. When I run a web report the browser go to the page (response.redirect) but does nothing. I can't see report, nor the viewer; even the application buttons in the page don't work. To get out there, I might to go back. I appreciate the help you can give me.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 19, 2015 at 10:50 PM

    Also, did you just install SP 15, or did you also recompile the web application using SP15?  You need to be sure to recompile the web site with the updated SDK.

    -Dell

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 19, 2015 at 09:03 PM

    Moved your post to .NET forum.... Why post in CR Designer forum when you were in the CR for .NET forum?

    It should work.... What version of CR for VS were you using before updating?

    Changes in SP 9 or 10 required you to move your code from the Page_load to the Page_Init section.

    Did you try Compatibility mode? Have you looked at the resource for the page to see if everything is available?

    Don

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Don Williams

      Thank you again.

      Let me tell you... application always ran well in Windows 7. Problem begins when I upgrade to Windows 10. The virtual machine (with Windows 7) is only to prove that it is still well.

      What is Fiddler?. I briefly read some of that, but I don't understand how can help me.