Skip to Content

SUM not starting

OS: MS Server 2012 R2 DB: MS SQL 2012 SAP Solution Manager 7.1 x86 64-bit Kernel: 721 patch 400 Host: SAPERPTEST SID: UTS Instance: 05 User: sapadm Variable SAPMNT: E:\usr\sap Hello, I haven't used SUM before, so I set up a test server for practice. I installed Solution Manager and now am at the point of testing SUM. I downloaded the latest version (SP14) and extracted it using sapcar. The first time I tried to run "startup", I received the following message: Directory of the SAP system SAPE:\usr\sap\SAP does not exist. In my case, shouldn't it look for \usr\sap\UTS? As one suggested work around, I created a "SAP" symbolic link pointing to E:\usr\sap\UTS. "Startup" immediately failed. I recreated the symbolic link to point to the directory that I unloaded SUM into (E:\SUM). Now when I run "startup", I receive the following error: [ERROR]: Unable to detect an abap and/or AS Java instance of the SAP system SAP installed on host SAPERPTEST [ERROR]: com.sap.sdt.server.core.services.ServiceException [FATAL]: Error during controller startup. [FATAL]: SL Controller exiting. (Note: Before running startup, the DB is up and running. The system is fully accessible.) Does this error mean that it is looking for a SID called "SAP"? If so, is there somewhere to change the configuration to get it to look for "UTS"? I've looked where I downloaded the software, does anyone have a link for step-by-step instructions on installing SUM? I can't seem to find it. One last bit of information: There are no old profiles on the system. Any help would be appreciated!

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 19, 2015 at 01:12 PM

    Hi Joe ,

    If your SID is UTS , then SUM should be looking for /usr/sap/UTS . [ ie you do not have to create any symbolic link like SAP ]

    The SAP and DB applications of UTS should be up and running .

    You should extract the SUM tool possibley say /usr/sap/ [ It will be /usr/sap/SUM after extraction ] or any ther directory of your choice [ It should not be a network drive / externally mounted ]

    Always use the latest SUM that is available in the market place . Read the following

    Thanks ,

    Manu

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Manu, Thank you for your response! Also, I apologize for the formatting of this question. I made 3 attempts (including manually typing the message) and for some reason the formatting is lost (despite copying from notepad). If this reply comes back as one long paragraph, then my formatting is once again lost. Thank you for clarifying that SUM should be looking for /usr/sap/UTS. Now my question is why is it looking for /usr/sap/SAP? Is there somewhere I can modify the configuration of SUM to force it to look at UTS? To answer your questions, last week I downloaded the latest version of the SUM software (SP 14) that I'm aware of. Also, the SAP and DB applications were running, and fully functional at the time of executing "startup". Lastly, for some reason the link you supplied did not show up in the post. If it is to a note by some chance, can you supply the note number? Thanks again for your feedback! -Joe

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.