Skip to Content
0

Save AO Workbook to BOE connects per default always with EN

Feb 03, 2017 at 07:30 AM

149

avatar image

Hi all,

I run my AO workbooks with platform setting BOE. Unfortunately the logon language to BOE is always set default = DE , even if Launchpad settings etc. are set to english.

Is there any parameter in AO cof files for "BOESystems" or any setting on BOE that language is set default = EN?

The link to BOE I am using is

http://server:port/dswsbobje/services/Session

In AO I am using the Advanced Setting "Allow Client and Language Selection for SSO Logon" .

and here I am getting an additional client and language popup after the login screen.

but I would like to get rid of the second screen.

Any idea?

Br,

Ralf

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

10 Answers

Leonid Ablaev Feb 03, 2017 at 07:57 AM
0

Thanks Tobias,

what I am saying is that the second screen is the only way to change my logon language to EN.

My question was how can I achieve, that the DEFAULT logon language to BOE is EN?

Br.

Ralf

Share
10 |10000 characters needed characters left characters exceeded
Tobias Meyer Feb 03, 2017 at 07:36 AM
0

The second screen appears because you use the setting "Allow Client and Language Selection for SSO Logon". If you remove this setting, you shouldn't get the second screen.

Share
10 |10000 characters needed characters left characters exceeded
Tobias Meyer Feb 03, 2017 at 08:49 AM
0

Can you check what language is defined on the BIP for this user?

Share
10 |10000 characters needed characters left characters exceeded
Leonid Ablaev Feb 03, 2017 at 08:58 AM
0

Hi Tobias,

in launchpad under Preferences Locales and Time zone: Product Locales = English, Preferred Viewing Locale = Einglish (US).

Do you mean this setting?

Ralf

Share
10 |10000 characters needed characters left characters exceeded
Tobias Meyer Feb 08, 2017 at 07:18 PM
0

Hi,

when you connect your workbook to your BW you can choose the language under options. If you change it here once to EN, it should work.

Maybe this solves your issue


bip-bw.png (19.7 kB)
Share
10 |10000 characters needed characters left characters exceeded
Leonid Ablaev Feb 09, 2017 at 07:29 AM
0

Hi Tobias,

I opened the workbook from Launchpad and pressed refresh all in BOA. I got the following prompt for language for teh netweaver platform BID. I changed to english, ran the report and saved the workbook again to BOW platform. I closed all sessions and restarted the exercise,

opening the workbook from Launchpad and pressed refresh all again. But the default language for BID is still DE.

Ralf

frs0u.png (21.2 kB)
Share
10 |10000 characters needed characters left characters exceeded
Leonid Ablaev Feb 09, 2017 at 12:52 PM
0

Hi Tobias,

I just want to add one more thing .

If I am uploading the BOA workbook ( keeping the Netweaver connection BID ) to BOP (BOE), then it works with EN as default language. I guess this is what your saying. But we are changing the platform setting first to BIP before uploading to BIP (BOE) and then I am getting DE as default if I am opeing the workbook again from Launchpad.


tfynj.png (49.5 kB)
Share
10 |10000 characters needed characters left characters exceeded
Tobias Meyer Feb 15, 2017 at 07:21 PM
0

Hi,

you use a OLAP Connection from your BIP? There you can define a language.


bip.png (26.3 kB)
Share
10 |10000 characters needed characters left characters exceeded
Leonid Ablaev Feb 16, 2017 at 12:31 PM
0

Hi Tobias,

thank you very much for your dedicated support. That solved this issue.

Br,

Ralf-Peter Wilke

Share
10 |10000 characters needed characters left characters exceeded
Tobias Meyer Feb 16, 2017 at 02:22 PM
0

Hi Ralf-Peter,

no problem.

Br,

Tobias

Share
10 |10000 characters needed characters left characters exceeded