Skip to Content
avatar image
Former Member

Axis libraries deployment issue

Hello SCN Team,

We are on PO 7.4 and trying to install axis jars, but getting an exception during deployment.

We have followed the procedure as provided by SAP in Note 1028961.

The JDBC drivers have already been deployed to the system successfully and working fine.

Error Message:

Deployment: Aborted

Runtime name of Component
[sap.com~com.sap.aii.af.axisproviderlib] is changed from
[com.sap.aii.adapter.lib] to [com.sap.aii.af.axisproviderlib]. Please, first
remove this DC and proceed with deployment.

If anyone has encountered a similar issue please provide your
valuable inputs.

We have tried the below options with no luck.

NWDS, Telnet deployment methods.

Increasing the version in Manifest file of SDA.

Thanks.

Best Regards,

Sudharshan N A

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Nov 03, 2015 at 11:47 AM

    Hi Sudharshan,


    Did you choose options in Axis SDAMaker tool as follows.

    and provied path to directory where jar files located in "JAR files directory" (should be able to see all jar files in Existing JAR files) and empty directory for "SDA output directory"

    have you tried preparing sda file manually as given in note1028961 (step 4)?

    Regards,

    Jag


    SDA Maker1.jpg (33.1 kB)
    Add comment
    10|10000 characters needed characters exceeded