Skip to Content
avatar image
Former Member

Java Version for Windows 8.1

hi to all,

i am very new in business object world, i just installed the Business Object xi-v3.1 and trying build basic reports anyhow trying to use Web Intelligence but browser is not allowing and showing Java errors i have following environment,

OS = Windows 8.1 64bit

BO = Business Object xi-v3.1

Browser = Fire Fox



i need to know what's the recommended Browser and Java Version support to Business Object xi-v3.1?


here is the error




kindly help,


Regards,

Haseeb




11.png (37.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 22, 2015 at 12:06 PM

    Hello Haseeb,

    according to https://scn.sap.com/docs/DOC-54108, Internet Explorer 7-11 and Firefox ESR 24 is supported (with Java 7 JVM).

    If this is not your Support Package level, you can find the description of other Support Package levels here:

    websmp106.sap-ag.de/~form/sapnet?_SHORTKEY=00200797470000096350&_SCENARIO=01100035870000000202&

    Best regards,

    Laszlo

    Add comment
    10|10000 characters needed characters exceeded