Skip to Content
avatar image
Former Member

rz11 showing old value for parameter SAPDBHOST

Hi All  ,

We have parameter SAPDBHOST set in DEFAULT profile .Its value is xxxxx

. But when we check in rz11 it is showing old value yyyyyy,

.

We have changed this parameter in last May and have taken restart of SAP

couple of times . We also have imported , activated profile no of times

but rz11 is still pointing to old value .Also this parameter is only set

in DEFAULT profile .

Could you please suggest .

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Oct 16, 2015 at 07:05 PM

    Hello,

    Is the parameter also set at the instance profile?

    If yes, you can remove it from there.

    Parameters set at the instance profile will overwrite the value defined at the DEFAULT.PFL.

    RZ11 would show what is actively in use.

    Regards,

    Isaías

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Isaias ,

      Thanks for the reply . No this parameter is not set on instance profile . It is only set in Default .

      Thank you

  • avatar image
    Former Member
    Oct 17, 2015 at 05:54 PM

    Might check user environment variables, as well.  Some of the profile parameters (specific to DB connectivity) can be passed via a user environment variables.

    *Nix - 'env' (as <sid>adm)

    Win - rt click on Computer -> Properties -> Advanced System Settings -> Environment Variables (also as <sid>adm, look in User Variables for <sid>adm. 

    Good luck!  Sometimes these can be elusive. 

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 19, 2015 at 07:22 AM

    Hello Bhushan,

    Kindly share the RZ10 screenshot for default profile if possible.

    Thanks.

    Best Regards,

    Anita

    Add comment
    10|10000 characters needed characters exceeded