Skip to Content
avatar image
Former Member

Navigation bar does not show arrow for second level navigation

Hi Experts,

We are using IE11 as the browser for Web IC. When we launch Web IC, the navigation bar does not show the arrow button for selecting the second level navigation. Also, there is like an imaginary vertical and horizontal scroll bar that is present.

Has anyone come across such an issue. If so, please provide the solution that you have implemented to solve this.

I have attached the screen shot of the Web IC screen for reference.

Thanks,

Preeti

Web IC screen.png (108.2 kB)
Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Oct 21, 2015 at 12:59 AM

    Hi Preeti,

    Please make sure you have applied following 3 notes.

    2033588 - Unable to display full crm webui navigation menu in ie11

    2082859 - Navigation Bar Menu glitches after IE browser upgrade

    2026791 - WEBCUIF IE11-Standards mode

    Note: Above Note contains JavaScript code: If you do not have Note 1855979 or equivalent SP installed, then please do not forget to erase your browser cache (temporary internet files) and server cache, and close all local browser instances before restarting the application again.

    To delete server cache, please go to transaction SMICM -> GoTo -> HTTP Plug-in->Server Cache -> Invalidate Globally: "Yes" to invalidate.

    Safest way to delete browser cache in IE8+ is to: hit "F12" to open the IE debugger, "Ctrl-r" to clear the cache, "F12" to close. Please implement the solution below.

    Best Regards,

    Bruce

    Add comment
    10|10000 characters needed characters exceeded