Skip to Content
author's profile photo Former Member
Former Member

Subcon PO

Hi Gurus ,

We have created a Subcon PO & kept component Qty as “50” & main material qty also as 50 but when checked in MD04 it was showing as Subcon reqmt as “50” (In Subcon Storage location stock Segment ) which was perfectly fine .

After that someone changed the PO qty to “25” & so component qty also changed to “25” & MB1B (541) done with 25 Qty & consumption (543) was also done with MIGO with 25 Qty .

But when we checked in MD04 screen it still showing us Subcon Reqmt as “50” (In Subcon Storage location )

Please let me know how to removed this MRP element in “MD04” screen .

Thanks ,

Regards,

Aman

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Oct 16, 2015 at 05:35 PM

    Hi,

    Seems to be an inconsistency. You may run the report: RM06C020 to correct the issue as explained in the KBA: 1892826 - MD04 still shows open quantity for subcontract or invalid requirements

    Also refer the KBA: 1888035 - Trouble shooting for incorrect entries in transaction code MD04

    Regards,

    AKPT

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.