Skip to Content
avatar image
Former Member

Afaria 7 SP5 unabled to connect to Package Server (Android)

Hello everybody,

we are trying to setup SAP Afaria at the moment. So far we managed to install Afaria, configure the required servers, enroll devices (Android) and assign Groups as well as Policies to those devices. The only thing that does not seem to work, is the connection between the actual Afaria-App and the Package Server.

Afaria Admin:

Afaria App:

Our Problem seems to be similar to the one discussed here:


We would be grateful for any suggestions.


Best regards,

Daniel

Afaria1.PNG (17.0 kB)
Afaria2.PNG (7.9 kB)
Afaria3.PNG (10.5 kB)
Afaria4.PNG (8.9 kB)
Afaria5.PNG (14.6 kB)
Afaria6.PNG (22.5 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Oct 16, 2015 at 01:48 PM

    Dear Daniel,


    So did you try using the https connection in the package server as per the support notes http://service.sap.com/sap/support/notes/1995346

    Try this resolution and let us see the result.


    Cheers,

    Sushmitha

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 20, 2015 at 12:51 PM

    Hi Daniel,

    From your provided screen captures it seems you have configured HTTP protocol on it's default port 80 for package server communication. From your device can you please check if you are able to see the help page of package server service? Try https://packageserveraddress:80/ps/ps.svc/help

    Thanks,
    Sejal Patel
    Sr. Support Engineer

    Add comment
    10|10000 characters needed characters exceeded