Skip to Content
avatar image
Former Member

Feature "ENTRY" is not working while running Report

Hi All,

   Greetings, I am facing an issue with ENTRY feature, as it is working fine when i execute function module "HR_ENTRY_DATE". but is not pulling correct hiring date  in report  and other reports as per Configured Entry feature. we have configured ENTRY feature with required date type. but no luck on this. i believe that there must some other settings needs to be done. kindly advice on this. please find the below snap shot for more understanding.

Thanks in advacne.

Kind regards,

Ashok

Entry Feature.JPG (67.7 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 16, 2015 at 11:40 AM

    Helle Ashok,

    so far as i know the Employe List Report uses Functione Module RP_HIRE_FIRE  and not HR_ENTRY_DATE. in the Report Doku is writen that it uses actions from infotypes 0000 to get the entry.

    Kind Regards

    Bernd

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Bernd,

        Thank you for the response. as for as i know Feature ENTRY is ued to determine Entry date or hiring of infotype based on date types and infotype 0016. i have red the documentaion f ENTRY feataure, stating that it works for HR_ENTRY_DATE. as u saying employee report is using another function module to declare entry date which picks up from infotpe 0000. Employee hiring date will be used many reports and funcion modules in the standard application, in that case this entry feature would not be usefull in all cases. even we are facing issue with ESS/MSS short profile as well. where it is picking from IT 0000. please advice me on this. how to move on this.

      Kind regards,

      Ashok