Skip to Content

BPC 10 Transport Data Manager Packages in team folders

Hi all,

We are on BPC10.0 (CPMBPC 801 SP9), and are having problems transporting Data Manager Packages which are stored in Team Folders.

When we collect a transport in RSA1 > Transport Connection, we can only see Data Manager Packages in the Company folder ( [Environment Name] > Model > [Model name] > Business Unit > Company > Datamanager > Package ). And these DMPs are collected and transported fine.

However any DMPs that we have sitting against Team folders are not visible in the hierarchy, so we cannot collect it in a transport.

The reason why we put some DMPs in Team folders is because certain DMPs (like loading data or running logic) should only be run by users in a specific team.

Has anyone had the same experience? Is there a way to collect DMPs that are inside Team Folders into a transport?

Cheer,

Carlton.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Oct 22, 2015 at 03:47 AM

    Hi all,

    Has no-one ever tried transporting Data Manager Packages stored in Team folders, either successfully or un-successfully? 😕

    Cheers,

    Carlton.

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Saida,

      After some further investigation, I've narrowed down a potential cause (bug) of my issue.

      In one model, where I have BOTH data manager packages and excel input forms stored under a team folder, I can see the team folder in RSA1 transport connection.

      In another model, where I have ONLY data manager packages (and no excel input forms) stored under a team folder, I cannot see the team folder in RSA1 transport connection.

      To test this theory, I added a new excel input form into the team folder of the model which had no input forms previously, and bingo! I can now see the team folder in RSA1 transport connection.

      I think it's time to raise an incident with SAP.

      Cheers,

      Carlton.

  • avatar image
    Former Member
    Dec 08, 2015 at 02:51 PM

    I had the exact same problem (on the same SP), it was solved by creating a report in the team folder. Did you create a SAP incident?

    Thanks for you input

    John

    Add comment
    10|10000 characters needed characters exceeded