Skip to Content

SAP HANA Live Version for EHP7 INCL.SFINANCIALS 1503

Hello Expert,

Regarding to the new installation of SAP ERP EHP7 INCL.SFINANCIALS 1503, what is the right HANA live product version for this?

Generate stack for ECC HANA Live package should be SAP HANA ANALY. ERP EHP7 or SAP HANA ANALYTICS FOR ERP which is mentioned in SAP Simple Finance Add-On 1.0 for SAP Business Suite powered by SAP HANA Administration Guide.

Generate stack for the finance add-on HANA Live package should be SAP HANA ANALY. FOR SFIN 1503 or SAP HANA ANALY. FOR SFIN 1.0.

Regards,

Ning Tong

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Oct 16, 2015 at 09:06 AM

    Hey Ning Tong,

    We have installed HANA live content and we are using version 1.0 SP10.

    It is working fine for us,

    Hope this helps,

    Regards

    Rishab

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 16, 2015 at 08:51 AM

    Hi Ning Tong,

    HANA Rev 95 as minimum requirement for SFINANCIALS 1503. However, It is recommended to have latest version in place. HANA Rev 102 (SPS 10) is planned to release in October.

    Please refer to the note for more information on 2170126 - SAP HANA SPS 09 Database Revision 97

    Also refer to https://websmp204.sap-ag.de/~sapidb/011000358700001182742013 for Hana revision strategy.

    Hope this helps.

    Regards,

    Santosh Varanasi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Dec 10, 2015 at 06:14 PM

    Hello Ning,

    I've installed SAP Analytics Foundation components on Hana successfully.

    Now I'm trying to install the Hana Live content but I get and error during the import.

    I've followed the note 1967187 and execute the hdbalm with the parameter USE_ALWAYS_COMMIT_ACTIVATION but I'm getting this error:

    What Hana live content I need to deploy??

    Regards


    requirements.JPG (63.9 kB)
    error.JPG (96.6 kB)
    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.