Skip to Content
avatar image
Former Member

Object version problem

Hi,

In our dev system there are no assignments for cube (ZPA_C1001) in mpro ZOC_M002. But when i check RSDICMULTIIOBJ table it shows these objects in "D" version.

I am confused why it shows like this. Many objects have similar entries. Pl help

InfoproviderVersionInfobjectInfoproviderinvolved IOBJZOC_M002(Multiprovider)DZPA_ZZ016ZPA_C1001(Cube)ZPA_ZZ016

Thanks

Nayab

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Oct 15, 2015 at 01:12 PM

    Hi,

    Have you activated the Multiprovider.

    if you activate the MP then you will see the object verison 'A'

    please activate the multi provider.

    Thanks,

    Phani.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 15, 2015 at 01:28 PM

    Hi Nayab

    If you do not have any assignments for your infocube in the multiprovider, why do you have it in your MP.

    Remove the cube from the multiprovider selection screen and re-activate the multiprovider.

    If there is anything else which is stopping you do to this, please explain a bit in detail about the challenge

    Regards

    Karthik

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Nayab

      Understood. But why did you come to this table? Was there any issues with the MP earlier?

      Have you included and then removed the infocube from the MP?

      If required, provide some screenshots of the MP and the table

      Regards

      Karthik

  • avatar image
    Former Member
    Oct 16, 2015 at 04:47 AM

    Hi Karthik

    We have Project tract and support track in landscape

    We do all development in project track box but we ensure Project and support tracks are in sync. For this purpose we often scan all the objects using RSDICMULTIIOBJ and compare.

    The concerned MP wan only activated recently but no assignments were touched.

    .


    V1.png (84.0 kB)
    V2.png (89.4 kB)
    Add comment
    10|10000 characters needed characters exceeded