Skip to Content
avatar image
Former Member

Transformations and IPAKs are gone after system copy

Hi,

Our prod system was copied to Q. Unfortunately source systems connections were lost.

I created connection QBQ to QR3 again. It asked me if was want activate and replicate metadata. I did.

I was happy to the moment when I wanted to do a test load to PSA.

IPAKs are gone.

Transofrmations (Source and DSOO are also gone.

When I go to the Process Chain and double like the step "data upload from source to PSA" it says:

"Object ZPAKxxxxx does not exist in object version A for object type InfoPackage (ISIP)".

Can you please some guild lines how to deal with it?

Thanks and regards,

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

5 Answers

  • Best Answer
    Oct 15, 2015 at 01:15 PM

    Hi Ark

    If the issue is with one data flow, please do as suggested by Raman and Phani.

    If all the dataflows in the system has this issue, please consult your basis team.

    After the copyback, they have to do a series of activities like BDLS conversion, running some programs for DTP and transformation conversions, programs to activate datasources and transformations.

    We have faced this issue with copy backs and the Basis team resolved this by doing all the activities in sequence.

    Regards

    Karthik

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 21, 2015 at 12:58 PM

    Hi All,

    It looks like the only option is to transport DataSources and transformations from development to quality system.

    Any advices/hints?

    I will need to reload data anyway - this is clear. But anything else you would advice to make the operation as smooth as possible?

    Regards,

    Ark

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Karthik Vasudevan

      Hi Karthik,

      When I logged on the Q BW system after system copy there were no source systems, etc. We consulted it with external Basis consultant and he confirm that we made mistake during system copy. Now it is too late to do a new copyback. I transporte FIGL and COPA DataSources and Transformation, IPAKs and DTPs. FIGL works fine. But extraction of COPA doesn't. I can do delta init without data transfer. But I when I run delta extraction or try to do full repair it runs forever and finish red after 7 hours (this is time out that I have).

      Ark.

  • avatar image
    Former Member
    Oct 15, 2015 at 12:51 PM

    You replicated data source from QR3 to QBQ and activated data source. its good.

    But info pack troubling you here.

    so please try transport info pack from BW Dev to BW Qua and later try to run your chain.

    Before run, please check whole data flow in active or not.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 15, 2015 at 01:06 PM


    Hi,

    can you move the transprot form dev to QBQ.

    you lossed te info pacakge some times you will get these type of errors while copying for production to other system.

    better move the transport with DATA SOURCE, IPK and DSO and transformations.

    after importing to QBQ load the data form ECC to PSA to dso.

    Thanks,

    Phani.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Oct 15, 2015 at 01:38 PM

    Hi All,

    thanks for you replies. All data flows are affected.

    I will talk to BASIS and let you know if it works or not and what I did.

    thanks and regards,

    Ark

    Add comment
    10|10000 characters needed characters exceeded