Skip to Content
author's profile photo Former Member
Former Member

Job for RM06EFLB finished but no data transmitted to vendor

Hi Experts,

I would like to seek your assistance regarding our issue.

We have this job that uses program RM06EFLB that runs daily (Monday - Fridays).

The data are being transmitted (seen in ME38) from Monday to Thursday.

But during Friday, the job also finished successfully, but no data transmitted on Saturday.

Please assist.

Thank you.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 14, 2015 at 06:29 PM

    A job usually finishes successfully if there is no real error (termination), nothing selected is not an error. Do you see a spool file? What info has the job log?

    Add a comment
    10|10000 characters needed characters exceeded

    • Are you certain that the output should be done directly from rm06eflb , that there is no additional job which will process the output?

      I could imagine that this subsequent job is not scheduled for Fridays.

      Do you get the transmissions for those schedules then automatically with the next execution of Monday?

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.