Skip to Content
author's profile photo Former Member
Former Member

INCORRECT CURRENCY DISPLAY IN DSO

Hi All,

Looking for experts advice.

I am loading sales data from ECC to BW. We have Sales Unit Price key figure showing value as 1585 JPY in PSA, when we load this data to DSO it is showing as 15.85 even though it is direct mapping. it is happening only for currency JPY.

Does any know what is the issue with this , do i missed any configuration for this?

Thanks in advance.

regards

Manoj

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Posted on Oct 14, 2015 at 04:42 PM

    Hi Manoj,

    This is commonly occurring thru JPY currecnies.

    please go thru this Note - 1240163 - Amount too high by factor of 100 for HUF, JPY currencies.

    For more information please search and get the useful document from google.

    Use search key word as "Exceptional Currency Handling in BW".

    Thanks

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 16, 2015 at 06:36 PM

    Hi Manoj,

    I had the same issue with Japan Currency. Before sending the issue to SAP I just made sure that Global settings/ exchange rates were transferred to BW, surprisingly issue was fixed.

    Go to Source systems under modelling, select your source, right click and choose "Transfer global Settings" and "transfer exchange rates". Load the data up till cube and check if values are displaying correctly.

    This process needs to be done in each environment to fix the issue.

    Hope this helps.

    Thank you,

    Vinay

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Oct 17, 2015 at 08:47 AM

    Hi Manoj,

    Execute the report on top of this provider and check whether the data is fine as in the source.

    We had similar issue in our project as well, in the backend data but data in the report is fine.

    Regards

    Vivek

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.