Skip to Content
author's profile photo Former Member
Former Member

VL09 reverse posting with wrong date but delivery vl02n deleted?

Dear Experts,

following problem:

1. VA01 -> sales order created.

2. VL01n - > delivery and GI (mvt. copy from 601) posting with date 09.2015

3. VL09 -> cancellation (mv.t copy 602) but with wrong period date 10.2015

4. VL02n and order -> deleted by user

How to reverse process to post with correct date 09.2015 or workaround?

Thanks in advance for help

Best regards

DJ

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Oct 14, 2015 at 09:40 AM

    Once you delete (Shift+F2) an outbound delivery from VL02N, then this delivery document number can't be processed any more.

    Please read the message's details of message VL559. You can find more information there.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.