Skip to Content
author's profile photo Former Member
Former Member

Cliente SAP Business One no inicia en la versión 9.1 PL 07

Buenas tardes,

Días atrás realizamos el proceso de Upgrade a SAP Business One 9.1 PL 07, dicha instalación fue exitosa en el servidor, en algunos equipos cliente se realizo el proceso de actualización automático sin ninguna eventualidad, sin embargo en algunos de ellos el cliente se instala bien pero cuando se trata de iniciar, nunca carga y en el administrador de tareas muestra que se inicia el proceso pero segundos después desaparece.

Para tratar de corregir dicho error se han realizado sin exito las siguientes accione:

  1. Ejecutar la aplicación como administrador.
  2. Ejecutar la aplicación directamente desde la ruta de instalación.
  3. Ejecutar la aplicación con compatibilidad con diferentes sistemas operativos.
  4. Ejecutar la aplicación con diferentes perfiles de usuario con permisos de administrador.
  5. Ejecutar la aplicación con el Administrador Local de la máquina.
  6. Se ha desinstalado la aplicación con programas como Revo Unistaller y Ccleaner, borrando todo lo del registro e instalando nuevamente SAP.
  7. Se ha reinstalado únicamente el cliente.
  8. Se ha realizado la instalación directamente desde del servidor y copiando los instaladores localmente.
  9. Se ejecutan todos los instaladores como administrador al momento de instalarlo.
  10. Se ha enviado a un punto de restauración anterior para hacer la actualización.
  11. Se deshabilita antivirus o FireWall.

Sobra aclarar que dicha maquinas funcionaban perfectamente con la versión anterior de SAP (9.0 PL 14), el sistema operativo es Windows 7 de 32 y 64 Bits.

Desafortunadamente este proceso no muestra ningún error, es por esta razón que requiero de su amable ayuda

Gracias

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Posted on Oct 14, 2015 at 07:43 AM

    Prueba lo siguiente:

    1.- Desinstalar todo lo relacionado con SAP Business One.

    2.- Inicio ejecutar - %temp% borrar la carpeta SM_OBS_DLL

    2.- Reinicia el equipo

    3.- Pasa el ccleaner

    4.- Renombra o elimina el directorio de instalación antiguo en c:\program files o c:\program files(x86)

    5.- Reinicia de nuevo

    6.- Vuelve a pasar el ccleaner

    7.- Reinicio del equipo

    8.- Instala de la ubicación \\SERVER\B1SHR (Cliente de 32 bits), con botón derecho ejecutar como administrador en el icono de setup.exe

    9.- Tras la instalación en el icono de SAP Business One, botón derecho y ejecutar como administrador.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.