Skip to Content
author's profile photo Former Member
Former Member

SAP GUI is not loading properly at particular site

Hello Experts,

We got strange issue and need your suggestions to fix it.

Issue: SAP GUI is not loading properly at particular site. ( it almost taking 40 mins to load)

Configuration setup : Server configuration files are stored in different master server location from where *.ini files being fetched.

Local configuration files are stored at users desktop.

Action/Checks:

No issues at Master server end - Confirmed by Windows and network experts.

Same configuration has been setup for other location users , where they can access SAP GUI loading with out any time delay.

Re-installation not worked.

Environment variable which refers server configuration files , been setup properly.

we tried to keep both server and local configuration files stored at local PC, which is also not helping to fix it.

I hope no issues with SAP GUI versions and patch, perhaps we are using latest version.

No software upgrades happened atparticular issue site and no network issue from site to master server.

No firewall/network policy set up has changed recently - Confirmed by location admin.

Raised message with SAP, suggesting it could be network issue, but network experts confirmed that there is no issues.

Any suggestion, What could cause issue. your suggestions would help me to fix issue.

Regards

Prabhakaran

+91 9791746365

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Oct 13, 2015 at 05:47 PM

    Hi Prabhakaran,

    What version of SAP GUI for Windows are we talking about here? What desktop operating system are you trying to install this GUI on?

    Please review SAPSetup Guide 9.0, SAP Note 1583967 (Release Information Note for SAPSetup 9.0), SAP Note 1587566 (Installation Problems wiith SAPSetup 9.0).

    You should be using the latest compilation 2 of the media for creating the GUI Server build.

    See attached jpeg file for the for the recent patches.

    Cheers,

    Dan Mead


    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 14, 2015 at 07:39 PM

    I would say from your description this is a network issue - despite your indications to the contrary.

    Did you run a niping test as the consultant suggested?

    What was the result of the test?

    Regards,

    Jude

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.