Skip to Content
author's profile photo Former Member
Former Member

Issue with SUM SP13 not calculating HR additional packages

We want to apply HRSP 85-91 to our SAP system. I went through Mopz transaction and it brought up target stack 14 (06/2015) which includes HRSP 86 & 87. In the 'Select Stack-Dependent Files' I selected ABAP and the 'Add HR Package' tab. This brought up all the additional HRSP that are available i.e. HRSP 87 to 92. I selected 87 to 91. After proceeding it went through to the download basket and I checked and the additional HRSPs were there. The stack file was generated.

When I use the stack file in SUM SP13 and get to the 'Select Support packages you want to include' screen I don't see the additional HR packages in the Calculated Level column. Normally this is where the additional HRSP number would be and I would tick 'Take over calculated level'. The only value in this column is for Component ST-A/PI.

Can you please assist as to why I am not seeing the additional HRSP in the calculated column?

Many Thanks

Shamshudin

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Oct 13, 2015 at 04:30 PM

    Hi Shamshudin,

    our recommendation is to always use the latest version of the tool. SUM is available with SP 14 patch level 1 meanwhile. Which version of SUM SP13 are you using, exactly which patch level?

    Please check the following blog which explains why there was a certain period in which HR packages could not be adapted: SUM, SPAM/SAINT and the story about Support-Package Levels

    Regards, Boris

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Matt Fraser

      Thanks Matt that is what it was and now I have managed to install SUM SP14 patch level 2.

      But I stilll cannot see my additional HRSP's in the calculated column. I also recreated the whole process in Mopz and tried again but I only get the HRSP's in the stack not the additional HRSPs which I included in mpoz. Any ideas as to what I might be doing wrong?

      Many Thanks

      Shamshudin

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.