Skip to Content

CMS DB Issues with P03 for BI 4.1.6 update

Experts,

Just did fresh install of BI 4.1.6, all working great. Now needed to install Patch 03 for another issue we need to test AOLAP related bug.

DEV server is only ONE server. Copied all patch files locally for much faster update, under 2.5 hrs. The patch install went successfully with NO error's but unable to login in to CMS. When I check Event viewer I only see SIA started NO CMS. Check Event log and noticed error below, please advise.

Please help, I need to resolve issue today otherwise we need to role back !!!

GL

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Oct 12, 2015 at 06:16 PM

    Gavin,

    added screenshot below to make it easier

    Good Luck,

    Ajay


    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 12, 2015 at 06:01 PM

    Gavin,

    I has similar issue when doing an update for one our customer last week. For some weir reason Patch 03 breaks connection to CMS database.

    Steps to Try:

    • Stop SIA
    • Go to Configuration TAB
    • Click Specify
    • Update data source settings
    • Re-connect to CMS database and also enter cluster key

    Good Luck,

    Ajay

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.