Skip to Content

EVENT Wait is pending after Local WF executed

Hi Experts,

I am using a local_EVENT_creator and then Local WF. Local WF calling based on the local event but after completing the local WF event wait is not getting completed once all the steps are executed. It's getting completed when I complete this step manually then WF completes otherwise always in process.

Please help on the same how can I make this event to be terminated on completion of Local WF block.

Thanks,

Saquib

Event Wait.JPG (62.9 kB)
EVENT create.JPG (53.7 kB)
EVTRIGGEREDLCW.JPG (67.3 kB)
EVENT Still.JPG (99.2 kB)
Ready.JPG (68.1 kB)
Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Oct 12, 2015 at 07:35 AM

    Hi

    There is no binding where you are specifying the Local Event - shouldn't you be binding the correct objects with each other?

    Regards,

    Modak

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 12, 2015 at 10:44 AM

    HI,

    In your local workflow add a step to trigger local event. Then it will work

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.