Skip to Content
0
Former Member
Oct 09, 2015 at 06:41 AM

SAP Hana Cloud Connector Not installing

176 Views

Hi All, I was trying to install SAP Hana Cloud Connector in Window 7 Machine. But i am not able to run it. When i run the go.bat file it is showing me the below error : C:\Users\Admin\Downloads\sapcc-2.6.1.1-windows-x64>"java" -server "-XX:+HeapDum pOnOutOfMemoryError" "-XX:+DisableExplicitGC" "-Xms512m" "-Xmx1024m" "-XX:PermSi ze=256M" "-XX:MaxPermSize=256M" "-Dorg.apache.tomcat.util.digester.PROPERTY_SOUR CE=com.sap.scc.tomcat.utils.PropertyDigester" "-Dosgi.requiredJavaVersion=1.6" " -Dosgi.install.area=." "-DuseNaming=osgi" "-Dorg.eclipse.equinox.simpleconfigura tor.exclusiveInstallation=false" "-Dcom.sap.core.process=ljs_node" "-Declipse.ig noreApp=true" "-Dosgi.noShutdown=true" "-Dosgi.framework.activeThreadType=normal " "-Dosgi.embedded.cleanupOnSave=true" "-Dosgi.usesLimit=30" "-Djava.awt.headles s=true" -jar plugins/org.eclipse.equinox.launcher_1.1.0.v20100507.jar -console osgi> ERROR: shell command for retrieving PID of process bound to SCC port faile d -- java.lang.IllegalStateException: Cannot load the Cloud Connector native lib rary. (exception java.lang.UnsatisfiedLinkError: com.sap.scc.jni.SecStoreAccess. getRecord(Ljava/lang/String;)[C) Check if you have installed the Visual Studio 2010 runtime libraries in the corr ect version. (vcredist.msi) The 64bit msi can be downloaded from http://www.microsoft.com/download/en/detail s.aspx?id=14632 Exception in thread "Thread-5" java.lang.IllegalStateException: Cannot load the Cloud Connector native library. (exception java.lang.UnsatisfiedLinkError: com.sap.scc.jni.SecStoreAccess.getRe cord(Ljava/lang/String;)[C) Check if you have installed the Visual Studio 2010 runtime libraries in the corr ect version. (vcredist.msi) The 64bit msi can be downloaded from http://www.microsoft.com/download/en/detail s.aspx?id=14632 ---------------------------------------------------------------------------------------------------------------------------- I have already installed the Visual Studio 2010 runtime libraries. So Please hemp me out to solve this problem. Regards, Harsh Jain