Skip to Content

NEW SAP WEBIDE failed to load in Chrome

Hello,

I noted that yesterday 07 October 2015 A new version of SAP WEB IDE was released. I accessed the first time with Chrome and clicked on a view to open with View Designer to check what was new and then it got stuck while loading. After that I closed the WEB IDE cleaned the browser cache and also restarted it, then I tried to reopen the WEB IDE on chrome and it won`t load. Although it works in IE 11. Please have a look at the screen and log from google chrome.

I think somehow it got stuck trying to load some of the screen control that the designer still does not support.

Could anyone help me with that?

Thanks,

Marcos

NEW WEBIE.png (96.0 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Best Answer
    Oct 08, 2015 at 10:12 AM

    Hi,

    Please add the following parameter to the url of Web IDE ?settings=delete

    and see if now it loads. If so, you should remove the problematic file.

    Regards,
    Michal.

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 08, 2015 at 10:13 AM

    Hello guys,

    I solved the problem by accessing the Web IDE in IE 11 and closed all the files that I have opened including the one which was causing the problem and it worked.

    if you ever open the layout editor and it gets stuck you can access with IE and close all the files and try again in Chrome it should solve the problem.

    Regards,

    Marcos

    Add comment
    10|10000 characters needed characters exceeded

  • Oct 08, 2015 at 10:18 PM

    Hi Marcos,

    Could you please attach your application so we can investigate as it sounds like a bug in the layout editor.

    Thanks,

    Amiram

    Add comment
    10|10000 characters needed characters exceeded