Skip to Content

workflow is not triggering for as01 after upgrade

Hello all,

When we create asset using AS01 and in allocations tab when we don't give PM Integration as X then one workflow should trigger.

This is a custom workflow. This workflow was triggering before upgrade.

But after upgrade this workflow is not triggering.

This workflow is having one error.

TO check the error log , i switched on the trace using SWELS and the craeted the asset using AS01.

But SWEL is not showing any error log.

I also checked the SWEC transaction.

Following entries are there.

I also checked the SWU3 Tcode.

I also tried SWU_OBUF Tcode.

I also checked the TCode SWD_COND. No start condition is there for this workflow.


Kindly help.


Regards,

Anuja Dhondge

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Posted on Oct 08, 2015 at 05:41 AM

    Hi Anuja,

    Please activate the event linkage in SWETYPV t-code .

    THanks

    Nishant

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Oct 08, 2015 at 07:26 AM

    Hi ,

    can you check the Wf-batch authorization. Also activate the background job in SWU3. Then if it not working , share the screenshot of SWE2, double click on linkage .

    Add a comment
    10|10000 characters needed characters exceeded

    • Hello,

      I don't see any event trace there and this looks to be a completely different problem from your original one. So now your workflow is starting? Did you get SWELS cleared out?

      Judging by the error message a SendMail is having a problem. The most common problem there is no recipient specified so make sure that has been done.

      regards

      Rick

  • Posted on Oct 08, 2015 at 09:40 AM

    Hi Anuja,

    Generally after Upgrades/System refresh - SWU3 customization settings will be removed. Kindly check SWU3 - Workflow customization settings in place or not ?

    Thanks..

    SK

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.