Skip to Content
0
Former Member
Feb 08, 2006 at 03:26 PM

Error "FSL-01006" during NetWeaver 2004S (ramp-up) installation - database

58 Views

I've been trying to perform a Domain installation of NetWeaver 2004S in a Windows 2000 environment. I have a few questions that I wonder if someone could clear up for me:

1. I'm doing a "domain" installation because, as far as I can tell from reading the install documentation, if the database itself is not on the same server as the central instance, this is the way to go. Am I reading this correctly?

2. The central instance actually completed successfully on one server. Next, I started the database instance installation on the machine we want to use as a database server. Here, I get the following error in phase 1 of the install:

WARNING 2006-01-18 17:11:28

Existing account dshadm is not a member of group Domain Users. Changing membership of account.

ERROR 2006-01-18 17:11:29

FSL-01006 Unable to add account usmlvv1d0a\dshadm to group USMLVV1D0A\Domain Users. Access is denied.

The thing is, the dshadm account is a member of Domain Users. It was a member of that group by default, when it was created. However, I found some threads that indicated that certain versions of Active Directory don't report group membership correctly for the primary group. So, I had our IT folks remove the dshadm account from the "Domain Users" group and then explicitely add it back. I still get the same error, however. Following this, I found this post:

https://websmp105.sap-ag.de/~form/sapnet?_FRAME=CONTAINER&_OBJECT=012006153200000801682003

"Customer has a Windows 2000 Active Directory Domain without a primary domain controler. During the creation of the OS accounts, the installation stops with the error that the accounts cannot be added to the local group None. To solve the problem, configure a domain controller so that it emulates an NT 4 primary domain controller. For more information, see Microsoft KWB article 298713 (English Version)."

This seems really strange to me. If I'm understanding all this correctly - unless I install the database on the same server as the central instance, I need to do a domain installation, but I can't do a domain installation in a Windows 2000 AD domain without a primary domain controller? I have to think I'm missing something or this is a bug that has been corrected. If anyone can shed some light on this situation I'd really appreciate it.

Thank you,

Ralph Rostock

Siemens Health Services